REGISTER  


Lost my task bar
This thread belongs to expert.forumgeeks.net


2007-11-21 04:47 GMT   |   #1
 
Suse 10.3

Proggy became unresponsive, accepted the dialogue which came up about this,
and now I have lost my task bar.

Consequently cannot work in this environment.

Have to sign in at boot up as root to get anything to work, but need to get
back to my user name urgently to get important emails, etc.

New to this linux thing, so any help at all would be greatly appreciated!

Simple terms please, and all help would be appreciated!
2007-11-21 04:47 GMT   |   #2
 
Right click on the panel and select "Add applet to panel". Then you can
select "Task bar" from the list (scroll down to find it).
2007-11-21 04:47 GMT   |   #3
 

Proggy became unresponsive, accepted the dialogue which came up about this,
and now I have lost my task bar.

Lucky you. I do not even ever HAD a task bar.
 
Consequently cannot work in this environment.

And that would be ........

New to this linux thing, so any help at all would be greatly appreciated!  
Simple terms please, and all help would be appreciated!

Please be more specific when you describe things. 'this' means something
that is in front of you. Never asume that other people have the same
thing in front of them. e.g. 'this' right now with me is a Wintendo box
with putty, which is an ssh connection to my box at home.

basicaly with openSUSE there is the KDE and the GNOME enviroment. When
talking about GUI stuff, best mention it. It is better to have that
information and afterwards not need it, then not having it and you
trying the rong solution, breaking things.

people who have something else running will know this already and thus
mention it when relevant.
2007-11-21 04:47 GMT   |   #4
 
Les, Thanks for the quick response.

Problem is the panel, or "task bar" as I have called it, is not on the
screen. Need to get it back!

Anything else I can try (bearing in mind my comparitive lack of computer
sophistication!)
2007-11-21 04:47 GMT   |   #5
 
Apologies, coming across from the 'doze environment.

Was running Claws mail client in KDE.

Proggy hung, tried to close it down by clicking on the "x" top right hand
corner window, then received a message (from KDE?) that the proggy had
become non responsive, and I clicked the default option to close it.
2007-11-21 04:47 GMT   |   #6
 
In your user grafical login:
Alt+F2 ->type kcontrol and press enter.
Desktop -> Taskbar.
There you can find the settings of your taskbar, reset them.

I hope this works for you!
Its a good idea to have a backup, so old settings can be restored.

2007-11-21 04:47 GMT   |   #7
 
Thank you very much!

Also to all the other replies, sorry to be a nuisance!
2007-11-21 05:47 GMT   |   #8
 
Thats no problem at all, i like to help people.

If it did'nt work you can remove the ~/.kde from your home directory.
But yuou loose then all your KDE settings.

log out your grafical userinterface.
Ctrl+Alt+F2
login as normal user.
type -> rm -rf .kde and press Enter
type Ctrl+D to logout
Ctrl+Alt+F7
login to your new kde interface.
2007-11-21 06:47 GMT   |   #9
 
Sorry Peter, you have lost me here.

What does this do?
2007-11-21 07:47 GMT   |   #10
 
It removes your existing KDE configuration (including the non-existence of
the panel) and when you login again KDE will be forced to generate a new
default configuration.

A slightly less committal approach would be to do "mv .kde OLD.kde" in
place of the "rm -rf .kde".

1 2nextlast