REGISTER  


how do i remove the green splash screen?
This thread belongs to expert.forumgeeks.net


2008-12-02 07:25 GMT   |   #1
 
i forgot how to do it .
2008-12-02 08:25 GMT   |   #2
 
Which one? The one with the boot options, or the session options?

2008-12-02 09:25 GMT   |   #3
 
Don't you think, both would be nice? Smile

2008-12-02 11:25 GMT   |   #4
 
Well, there are some options in gdmsetup (run as root, if you use gnome),

I assume there are similar in the equivalent for KDE or other DE.

2008-12-02 11:25 GMT   |   #5
 
The boot one I do by adding "vga=verbose" to the options of the boot.
You can do this via YaST or directly in /boot/grub/menu.lst

That will give you the information you see as if you would pres [ESC]
during the boot. Turn the time to 2 seconds and you gain another 6
seconds, while you still have the option to intervene.

You will still have the openSUSE logo on your first terminal. I have
wanted to investigate on how to turn that off, but no idea and never
went any further then the intention to do so. That means I am lazy and
can't be botherd. Smile

2008-12-02 16:50 GMT   |   #6
 
Yast -> System -> '/etc/sysconfig Editor' -> click the [+] next to 'Boot' to
expand -> Spalsh -> change 'Setting of: SPLASH' to no -> Finish.
2008-12-03 09:07 GMT   |   #7
 
Sorry for coming late to the thread, but is this a server install? I ask
because IIRC the "3" in the kernel parameter above boots into non-X mode
(without X and xdm, kdm, etc.). Runlevel 3 may or may not be what the OP
intended--jez askin'... Smile
2008-12-03 13:44 GMT   |   #8
 
What I want to know is where the actual image is so I can put a pleasantly
colored picture there instead of slime green.
2008-12-04 10:25 GMT   |   #9
 
if your talking about the login screen it's here
/opt/kde3/share/apps/kdm/themes/SUSE

background for text boot up
/etc/bootsplash/themes/SuSE/images
there are many images in this folder so you have to change the right one
but the image you replace it with must have the same name as the one you are
going to replace.

once image is changed in the above folder you then need to go
to /usr/src/linux-2.6.**********

then type make install

when you log out and back in all should be done
2008-12-04 11:31 GMT   |   #10
 
/etc/bootsplash/themes/SuSE/images

1 2nextlast